
FIŞA DISCIPLINEI 
1.Date despre program 

1.1 Instituţia de învăţământ superior UNIVERSITATEA DIN BUCUREŞTI 

1.2 Facultatea/Departamentul FACULTATEA DE SOCIOLOGIE SI ASISTENTA SOCIALA 

1.3 Catedra DEPARTAMENTUL DE SOCIOLOGIE 

1.4 Domeniul de studii SOCIOLOGIE 

1.5 Ciclul de studii LICENŢĂ 

1.6 Programul de studii/Calificarea SOCIOLOGIE 

   

2.Date despre disciplină 

2.1 Denumirea disciplinei Introducere în IBM SPSS 

2.2 Titularul activităţilor de curs Conf. dr. Marian Vasile 

2.3 Titularul activităţilor de seminar  

2.4 Anul de studiu III 2.5 Semestrul I 2.6 Tipul de evaluare E 2.7 Regimul disciplinei Obligatori
u 

         

3.Timpul total estimat (ore pe semestru al activităţilor didactice) 

3.1 Număr de ore pe 
săptămână 

4  
 
din care: 3.2 curs 

2 3.3 seminar/laborator 2 

3.4 Total ore din planul de 
învăţământ 

56 din care: 3.5 curs 28 3.6 seminar/laborator 28 

Distribuţia fondului de timp   

Studiul după manual, suport de curs, bibliografie şi notiţe 20 

Documentare suplimentară în bibliotecă, pe platformele electronice de specialitate şi pe teren 30 

Pregătire seminarii/laboratoare, teme, referate, portofolii şi eseuri 30 

Tutoriat 4 

Examinări 10 

Alte activităţi   

3.7 Total ore studiu individual 94 

3.9 Total ore pe semestru 150 

3.10 Numărul de credite  6 

4.Precondiţii (acolo unde este cazul) 

4.1 de curriculum - 

4.2 de competenţe - 

        
 

 

5. Condiţii (acolo unde este cazul)  

5.1. de desfăşurare a 
cursului  

Amfiteatru cu videoproiector. 
Licență validă de IBM SPSS pentru profesor. 

5.2. de desfășurare a 
seminarului/laboratorului 

Laborator cu computere conectate la internet pe care este instalat programul IBM SPSS. 

6. Competenţele specifice acumulate 



 

 
8. Conţinuturi 

8. 1 Curs Metode de predare Observaţii 

Tema 1. Cum realizăm și verificăm o bază de date în IBM SPSS 
Datele statistice se găsesc în diferite forme. De 
exemplu, cercetătorul poate primi un fișier Excel. 
Discutăm despre cum importăm datele din Excel în 
SPSS. Învățăm cum unim două baze de date în SPSS și 
cum realizăm o bază cu informație sintetizată din altă 
bază unde cazurile sunt persoane. Datorită 
accesibilității dispozitivelor electronice portabile 
(smartphone, tabletă, laptop) din ce în ce mai mulți 
cercetători și instituții/firme de cercetare culeg 
datele în format electronic fără a mai folosi 
chestionarul tipărit. Chiar și așa, înainte de a realiza 
analize raportabile, este necesară verificarea 
introducerii corecte a informației. Această verificare 
se mai numește curățarea bazei de date. 

Studenților le este 
prezentată o întrebare 
de cercetare urmând să 
li se arate pașii prin care 
ajung la răspunsul 
acesteia în IBM SPSS. 
Exemplele sunt rulate 
pe date reale din 
anchete sociologice 
comparative 
internaționale care 
includ și România (de 
exemplu 
World/European Values 
Survey, European 

Temele sunt 
interdependente. 

Competente 
profesionale 

Înțelegerea scopului programului de statistică IBM SPSS în cercetarea socială 
Cunoașterea elementelor componente ale IBM SPSS. 
Cunoașterea principalelor activități de pregătire a bazei de date pentru analizele statistice. 
Cunoașterea pașilor prin care sunt realizate tabele populare în raportările și publicațiile sociologice. 
Cunoașterea pașilor prin care sunt realizate grafice populare în raportările și publicațiile sociologice. 
Cunoașterea pașilor prin care sunt realizate analize statistice populare în raportările și publicațiile 
sociologice. 
 

Competente 
transversale 

Îmbunătățirea abilității de lucru cu computerul și programele populare în cercetarea sociologică 
cantitativă. 
Dezvoltarea gândirii critice cu privire la realizarea și interpretarea rezultatelor analizelor statistice 
sociologice. 
Dezvoltarea vocabularului specific abordării cantitative din cercetarea sociologică. 

7. Obiectivele disciplinei (reieşind din grila competenţelor specifice acumulate) 

7.1 Obiectivul general al disciplinei  Înțelegerea scopului programului de statistică IBM SPSS în cercetarea socială și 
cunoașterea pașilor prin care sunt realizate tabele, grafice și analize statistice 
populare în raportările și publicațiile sociologice. 

7.2 Obiectivele specifice  Înțelegerea scopului programului de statistică IBM SPSS în cercetarea socială. 
Cunoașterea elementelor componente ale IBM SPSS cum ar fi data view, 
variable view, meniuri, bază de date, output, sintaxă. 
Cunoașterea principalelor activități de pregătire a bazei de date pentru 
analizele statistice cum ar fi sort cases, merge, aggregate, missing values, 
recode, compute, select cases. 
Cunoașterea pașilor prin care sunt realizate tabele populare în raportările și 
publicațiile sociologice cum ar fi tabelul de frecvență, tabelul de contingență 
(crosstab), tabelul de medii și alți indicatori statistici. 
Cunoașterea pașilor prin care sunt realizate grafice populare în raportările și 
publicațiile sociologice cum ar fi graficul bară, graficul linie, scatterplot, 
boxplot, histogramă. 
Cunoașterea pașilor prin care sunt realizate analize statistice populare în 
raportările și publicațiile sociologice cum ar fi testul t pentru eșantioane 
independente, one way ANOVA, corelație liniară Pearson, regresie liniară 
multiplă. 



 
Cuvinte cheie: bază de date, extensiile .sav / .sps / 
.spv, Data view, Variable view, Name, Type (Numeric 
vs String), Label, Values, Missing, Measure, File > 
Open data (import Excel data), File > Save as, File > 
Export (export as Excel data), cazuri valide, 
nonrăspuns (tipurile unit și item), întrebare filtru, 
validare logică, variabilă de identificare (ID), tabel de 
frecvență, tabel de contingență, Analyze > Descriptive 
statistics > Frequencies, Analyze > Descriptive 
statistics > Crosstabs, Transform > Recode into same 
variables, Transform > Recode into different 
variables, Transform > Compute variable, Data > 
Merge files > Add cases, Data > Merge files > Add 
variables, Data > Select cases, Export output, 
Aggregate. 

 
Tema 2. Descrierea datelor folosind tabele și indicatori 
numerici 

Introducerea datelor a fost verificată. Urmează 
analiza datelor. Câți absolvenți de facultate sunt în 
România și câți de liceu? Câți români se consideră 
fericiți? Care este venitul mediu în România? La 
aceste întrebări și altele similare putem răspunde 
folosind tabele de frecvență și indicatori numerici 
cum ar fi media aritmetică. Pentru că o medie nu ne 
spune mare lucru singură trebuie să introducem un 
element comparativ, astfel că vrem să răspundem la 
întrebări precum: Unde este ponderea mai mare de 
absolvenți de facultate, în rural sau în urban? Sunt 
românii mai fericiți față de germani? Bărbații au un 
venit mai mare față de femei? Abaterea standard și 
coeficientul de variație ne ajută să dăm mai mult sens 
comparației mediilor. Graficele sunt un mod de 
prezentare a informației care poate fi chiar mai 
intuitiv față de un tabel. 

 
Cuvinte cheie: frecvență absolută, procent, medie, 
mediană, percentile, abatere standard, coeficient de 
variație, caz extrem, grafic bară, histogramă, grafic 
linie, scatterplot, box-plot, întrebare cu răspuns 
multiplu, Analyze > Descriptive statistics > 
Frequencies, Analyze > Reports, Analyze > Descriptive 
statistics > Explore, Graphs > Legacy dialogs, Data > 
Split file, Analyze > Descriptive statistics > Crosstabs, 
Excel - Charts. 

 
Tema 3. Relațiile dintre caracteristici măsurate calitativ 
(tabelul de contingență) și relațiile dintre caracteristicile 
măsurate cantitativ (corelația Pearson) 

Sunt bărbații mai toleranți? Cei care au absolvit 
facultate au un venit mai mare față de cei care au 
absolvit liceul? În țările mai dezvoltate economic sunt 
mai mulți oameni fericiți? Acestea sunt exemple de 
întrebări la care putem răspunde folosind tabele de 

Quality of Life Survey). 



contingență și corelația. 
 

Cuvinte cheie: ipoteză, variabilă dependentă, 
variabilă independentă, tabel de contingență, 
coeficient de corelație, coeficient de determinare, chi 
square, nivel de semnificație, nivel de încredere, 
procente, reziduuri, Analyze > Descriptive statistics > 
Crosstabs, Analyze > Correlate > Bivariate, Excel - 
Conditional formatting. 

 
Tema 4. Diferențe între grupuri în funcție de fenomene 
măsurate cantitativ (testul t și ANOVA) 

Absolvenții de studii sociale sunt mai bine plătiți față 
de absolvenții de studii tehnice?  Productivitatea 
variază în funcție de vechimea în companie a 
angajatului? Uneori suntem interesați să comparăm 
două sau mai multe grupuri după o caracteristică 
măsurată cantitativ. Testul t și ANOVA ne ajută să 
facem acest lucru. 

 
Cuvinte cheie: ipoteză, variabilă de grupare (factor), 
variabilă test, medie, grupuri independente, grupuri 
dependente, testul t, ANOVA, Analyze > Descriptive 
statistics > Explore, Analyze > Compare means > 
Means, Analyze > Compare means > One-sample t 
test, Analyze > Compare means > Independent-
samples t test, Analyze > Compare means > Paired-
samples t test, One-way ANOVA. 

 
Tema 5. Model explicativ cu o variabilă dependentă metrică 
(regresie liniară multiplă) 

Comportamentele și atitudinile sunt determinate de 
mai multe caracteristici simultan. Ce rol au educația 
persoanei, educația părinților și starea de sănătate 
pentru venitul persoanei? Cum variază notele 
studenților la un curs în funcție de prezența la cursuri 
și seminarii, orele de lectură și practică individuală 
etc.? Pentru a explica trebuie să citim literatura de 
specialitate, să elaborăm liste de predictori relevanți 
pentru tema abordată și să folosim o analiză statistică 
cum este regresia pentru a testa ipotezele. Există mai 
multe tipuri de regresie iar noi vorbim despre cum se 
face în SPSS unul dintre cele mai uzuale. Pentru 
această temă abordăm elementele esențiale cum ar fi 
înțelegerea coeficienților de regresie (semn, valoare) 
și a ideii de multicoliniaritate. 

 
Cuvinte cheie: ipoteză, variabilă dependentă, 
variabilă independentă, intensitatea relației, 
coeficient de determinare, coeficient de regresie, 
variabilă dummy, multicoliniaritate, Analyze > 
Regression > Linear, în Excel: Conditional formatting. 

 
Tema 6. Măsurarea multi-item și elaborarea variabilelor 
compuse 



În chestionarele noastre întâlnim frecvent scale 
compuse adică o întrebare care folosește mai mulți 
itemi pentru a măsura o variabilă latentă. Probabil ați 
auzit de scala Likert aceasta fiind prezentă aproape în 
toate chestionarele sociologilor. Înainte de 
elaborarea variabilei care sintetizează conceptul 
trebuie să testăm consistența internă și validitatea 
acestor scale. În SPSS putem afla rapid astfel de 
informații. 

 
Cuvinte cheie: măsurare multi-item, scală, măsurare 
uni/multidimensională, fidelitate, validitate, 
coeficient Alpha Cronbach, corelație, Analyze > Scale 
> Reliability analysis, Transform > Compute, Listwise/ 
Pairwise/ Replace with mean, în Excel: Conditional 
formatting. 

 
Tema 7. Ponderare 

Chiar dacă sunt proiectate cu mare atenție, 
eșantioanele rezultate din activitatea de teren pot fi 
distorsionate prin comparație cu populația de 
referință după anumite caracteristici esențiale (gen, 
vârstă etc.). Este esențial să verificăm dacă există 
abateri de la structura de referință și să încercăm 
corectarea lor. 

 
Cuvinte cheie: eșantion probabilist, pondere, 
eșantion complex (complex sampling), Analyze > 
Nonparametric statistics > Goodness of fit chi square, 
în Excel: calcule, funcția concatenate. 

Bibliografie: 

 IBM SPSS Statistics 23 Core System User’s Guide.  
o Pentru tema 1: „Chapter 3. Data files” și „Chapter 5. Data editor”.  
o Pentru tema 2: „Chapter 8. Data transformations”, „Chapter 9. File handling and file transformations”, 

„Chapter 10. Working with output”.  
o Pentru tema 3: „Chapter 15. Overview of the chart facility”. 
o Manualul acesta poate fi găsit la adresa: https://www.ibm.com/support/pages/ibm-spss-statistics-23-

documentation.  
 

 IBM SPSS Statistics Base 23.  
o Pentru tema 3: Chapter 2. Frequencies”, „Chapter 4. Explore”, „Chapter 5. Crosstabs”, „Chapter 28. 

Multiple response”.  
o Pentru tema 4: „Chapter 5. Crosstabs” și „Chapter 12. Bivariate correlations”. Base 23.  
o Pentru tema 5: „Chapter 9. T tests”, „Chapter 10. One-way ANOVA”.  
o Pentru tema 6: „Chapter 16. Linear regression”.  
o Pentru tema 7: „Chapter 22. Factor analysis” și „Chapter 30. Reliability analysis”. 
o Manualul acesta poate fi găsit la adresa: https://www.ibm.com/support/pages/ibm-spss-statistics-23-

documentation. 
 

 Vasile, Marian. 2014. Introducere în SPSS pentru cercetarea socială și de piață. O perspectivă aplicată. Iași: 
Polirom.  

o Pentru tema 1: „Capitolul 2. Crearea unei baze de date”.  
o Pentru tema 2: „Capitolul 3. Gestionarea bazei de date”, „Capitolul 4. Curățarea și validarea unei baze de 

date”, „Capitolul 5. Gestionarea variabilelor”. 
o Pentru tema 3: „Capitolul 6. O primă privire asupra datelor”.  



o Pentru tema 4: „Capitolul 6. O primă privire asupra datelor”  și „Capitolul 8. Corelația și regresia liniară 
multiplă”. 

o Pentru tema 5: „Capitolul 6. O primă privire asupra datelor”. 
o Pentru tema 6: „Capitolul 8. Corelația și regresia liniară multiplă”. 
o Pentru tema 7: „Capitolul 7. Explorarea datelor: asumpții”. 

 
Recomandări suplimentare: 
Velleman, P. F. and L. Wilkinson (1993). "Nominal, Ordinal, Interval, and Ratio Typologies are Misleading." The 
American Statistician 47(1): 65-72.  
Field, Andy. 2009. Discovering statistics using SPSS (and sex and drugs and rock 'n' roll). Los Angeles: SAGE.  
European Social Survey Education Net (ESS EduNet): http://essedunet.nsd.uib.no. 
Online Statistics Education: An Interactive Multimedia Course of Study: http://onlinestatbook.com. 
Survey Research Center. (2016). Guidelines for Best Practice in Cross-Cultural Surveys. Ann Arbor, MI: Survey Research 
Center, Institute for Social Research, University of Michigan. http://www.ccsg.isr.umich.edu/. 

8. 2 Seminar/laborator Metode de predare Observaţii 

Tema 1. Cum realizăm și verificăm o bază de date în IBM SPSS 
Datele statistice se găsesc în diferite forme. De 
exemplu, cercetătorul poate primi un fișier Excel. 
Discutăm despre cum importăm datele din Excel în 
SPSS. Învățăm cum unim două baze de date în SPSS și 
cum realizăm o bază cu informație sintetizată din altă 
bază unde cazurile sunt persoane. Datorită 
accesibilității dispozitivelor electronice portabile 
(smartphone, tabletă, laptop) din ce în ce mai mulți 
cercetători și instituții/firme de cercetare culeg 
datele în format electronic fără a mai folosi 
chestionarul tipărit. Chiar și așa, înainte de a realiza 
analize raportabile, este necesară verificarea 
introducerii corecte a informației. Această verificare 
se mai numește curățarea bazei de date. 

 
Cuvinte cheie: bază de date, extensiile .sav / .sps / 
.spv, Data view, Variable view, Name, Type (Numeric 
vs String), Label, Values, Missing, Measure, File > 
Open data (import Excel data), File > Save as, File > 
Export (export as Excel data), cazuri valide, 
nonrăspuns (tipurile unit și item), întrebare filtru, 
validare logică, variabilă de identificare (ID), tabel de 
frecvență, tabel de contingență, Analyze > Descriptive 
statistics > Frequencies, Analyze > Descriptive 
statistics > Crosstabs, Transform > Recode into same 
variables, Transform > Recode into different 
variables, Transform > Compute variable, Data > 
Merge files > Add cases, Data > Merge files > Add 
variables, Data > Select cases, Export output, 
Aggregate. 

 
Tema 2. Descrierea datelor folosind tabele și indicatori 
numerici 

Introducerea datelor a fost verificată. Urmează 
analiza datelor. Câți absolvenți de facultate sunt în 
România și câți de liceu? Câți români se consideră 
fericiți? Care este venitul mediu în România? La 
aceste întrebări și altele similare putem răspunde 
folosind tabele de frecvență și indicatori numerici 

Studenții primesc o listă 
cu exerciții pe care 
trebuie să le rezolve pe 
computer folosind IBM 
SPSS. În primul rând 
trebuie să reproducă 
exemplele din curs. 
Suplimentar pot rezolva 
alte exerciții similare cu 
exemplele din curs. 

 



cum ar fi media aritmetică. Pentru că o medie nu ne 
spune mare lucru singură trebuie să introducem un 
element comparativ, astfel că vrem să răspundem la 
întrebări precum: Unde este ponderea mai mare de 
absolvenți de facultate, în rural sau în urban? Sunt 
românii mai fericiți față de germani? Bărbații au un 
venit mai mare față de femei? Abaterea standard și 
coeficientul de variație ne ajută să dăm mai mult sens 
comparației mediilor. Graficele sunt un mod de 
prezentare a informației care poate fi chiar mai 
intuitiv față de un tabel. 

 
Cuvinte cheie: frecvență absolută, procent, medie, 
mediană, percentile, abatere standard, coeficient de 
variație, caz extrem, grafic bară, histogramă, grafic 
linie, scatterplot, box-plot, întrebare cu răspuns 
multiplu, Analyze > Descriptive statistics > 
Frequencies, Analyze > Reports, Analyze > Descriptive 
statistics > Explore, Graphs > Legacy dialogs, Data > 
Split file, Analyze > Descriptive statistics > Crosstabs, 
Excel - Charts. 

 
Tema 3. Relațiile dintre caracteristici măsurate calitativ 
(tabelul de contingență) și relațiile dintre caracteristicile 
măsurate cantitativ (corelația Pearson) 

Sunt bărbații mai toleranți? Cei care au absolvit 
facultate au un venit mai mare față de cei care au 
absolvit liceul? În țările mai dezvoltate economic sunt 
mai mulți oameni fericiți? Acestea sunt exemple de 
întrebări la care putem răspunde folosind tabele de 
contingență și corelația. 

 
Cuvinte cheie: ipoteză, variabilă dependentă, 
variabilă independentă, tabel de contingență, 
coeficient de corelație, coeficient de determinare, chi 
square, nivel de semnificație, nivel de încredere, 
procente, reziduuri, Analyze > Descriptive statistics > 
Crosstabs, Analyze > Correlate > Bivariate, Excel - 
Conditional formatting. 

 
Tema 4. Diferențe între grupuri în funcție de fenomene 
măsurate cantitativ (testul t și ANOVA) 

Absolvenții de studii sociale sunt mai bine plătiți față 
de absolvenții de studii tehnice?  Productivitatea 
variază în funcție de vechimea în companie a 
angajatului? Uneori suntem interesați să comparăm 
două sau mai multe grupuri după o caracteristică 
măsurată cantitativ. Testul t și ANOVA ne ajută să 
facem acest lucru. 

 
Cuvinte cheie: ipoteză, variabilă de grupare (factor), 
variabilă test, medie, grupuri independente, grupuri 
dependente, testul t, ANOVA, Analyze > Descriptive 
statistics > Explore, Analyze > Compare means > 
Means, Analyze > Compare means > One-sample t 



test, Analyze > Compare means > Independent-
samples t test, Analyze > Compare means > Paired-
samples t test, One-way ANOVA. 

 
Tema 5. Model explicativ cu o variabilă dependentă metrică 
(regresie liniară multiplă) 

Comportamentele și atitudinile sunt determinate de 
mai multe caracteristici simultan. Ce rol au educația 
persoanei, educația părinților și starea de sănătate 
pentru venitul persoanei? Cum variază notele 
studenților la un curs în funcție de prezența la cursuri 
și seminarii, orele de lectură și practică individuală 
etc.? Pentru a explica trebuie să citim literatura de 
specialitate, să elaborăm liste de predictori relevanți 
pentru tema abordată și să folosim o analiză statistică 
cum este regresia pentru a testa ipotezele. Există mai 
multe tipuri de regresie iar noi vorbim despre cum se 
face în SPSS unul dintre cele mai uzuale. Pentru 
această temă abordăm elementele esențiale cum ar fi 
înțelegerea coeficienților de regresie (semn, valoare) 
și a ideii de multicoliniaritate. 

 
Cuvinte cheie: ipoteză, variabilă dependentă, 
variabilă independentă, intensitatea relației, 
coeficient de determinare, coeficient de regresie, 
variabilă dummy, multicoliniaritate, Analyze > 
Regression > Linear, în Excel: Conditional formatting. 

 
Tema 6. Măsurarea multi-item și elaborarea variabilelor 
compuse 

În chestionarele noastre întâlnim frecvent scale 
compuse adică o întrebare care folosește mai mulți 
itemi pentru a măsura o variabilă latentă. Probabil ați 
auzit de scala Likert aceasta fiind prezentă aproape în 
toate chestionarele sociologilor. Înainte de 
elaborarea variabilei care sintetizează conceptul 
trebuie să testăm consistența internă și validitatea 
acestor scale. În SPSS putem afla rapid astfel de 
informații. 

 
Cuvinte cheie: măsurare multi-item, scală, măsurare 
uni/multidimensională, fidelitate, validitate, 
coeficient Alpha Cronbach, corelație, Analyze > Scale 
> Reliability analysis, Transform > Compute, Listwise/ 
Pairwise/ Replace with mean, în Excel: Conditional 
formatting. 

 
Tema 7. Ponderare 

Chiar dacă sunt proiectate cu mare atenție, 
eșantioanele rezultate din activitatea de teren pot fi 
distorsionate prin comparație cu populația de 
referință după anumite caracteristici esențiale (gen, 
vârstă etc.). Este esențial să verificăm dacă există 
abateri de la structura de referință și să încercăm 
corectarea lor. 



 
Cuvinte cheie: eșantion probabilist, pondere, eșantion 

complex (complex sampling), Analyze > Nonparametric 
statistics > Goodness of fit chi square, în Excel: calcule, 
funcția concatenate. 

Bibliografie: 

 IBM SPSS Statistics 23 Core System User’s Guide.  
o Pentru tema 1: „Chapter 3. Data files” și „Chapter 5. Data editor”.  
o Pentru tema 2: „Chapter 8. Data transformations”, „Chapter 9. File handling and file transformations”, 

„Chapter 10. Working with output”.  
o Pentru tema 3: „Chapter 15. Overview of the chart facility”. 
o Manualul acesta poate fi găsit la adresa: https://www.ibm.com/support/pages/ibm-spss-statistics-23-

documentation.  
 

 IBM SPSS Statistics Base 23.  
o Pentru tema 3: Chapter 2. Frequencies”, „Chapter 4. Explore”, „Chapter 5. Crosstabs”, „Chapter 28. 

Multiple response”.  
o Pentru tema 4: „Chapter 5. Crosstabs” și „Chapter 12. Bivariate correlations”. Base 23.  
o Pentru tema 5: „Chapter 9. T tests”, „Chapter 10. One-way ANOVA”.  
o Pentru tema 6: „Chapter 16. Linear regression”.  
o Pentru tema 7: „Chapter 22. Factor analysis” și „Chapter 30. Reliability analysis”. 
o Manualul acesta poate fi găsit la adresa: https://www.ibm.com/support/pages/ibm-spss-statistics-23-

documentation. 
 

 Vasile, Marian. 2014. Introducere în SPSS pentru cercetarea socială și de piață. O perspectivă aplicată. Iași: 
Polirom.  

o Pentru tema 1: „Capitolul 2. Crearea unei baze de date”.  
o Pentru tema 2: „Capitolul 3. Gestionarea bazei de date”, „Capitolul 4. Curățarea și validarea unei baze de 

date”, „Capitolul 5. Gestionarea variabilelor”. 
o Pentru tema 3: „Capitolul 6. O primă privire asupra datelor”.  
o Pentru tema 4: „Capitolul 6. O primă privire asupra datelor”  și „Capitolul 8. Corelația și regresia liniară 

multiplă”. 
o Pentru tema 5: „Capitolul 6. O primă privire asupra datelor”. 
o Pentru tema 6: „Capitolul 8. Corelația și regresia liniară multiplă”. 
o Pentru tema 7: „Capitolul 7. Explorarea datelor: asumpții”. 

 
Recomandări suplimentare: 
Velleman, P. F. and L. Wilkinson (1993). "Nominal, Ordinal, Interval, and Ratio Typologies are Misleading." The 
American Statistician 47(1): 65-72.  
Field, Andy. 2009. Discovering statistics using SPSS (and sex and drugs and rock 'n' roll). Los Angeles: SAGE.  
European Social Survey Education Net (ESS EduNet): http://essedunet.nsd.uib.no. 
Online Statistics Education: An Interactive Multimedia Course of Study: http://onlinestatbook.com. 
Survey Research Center. (2016). Guidelines for Best Practice in Cross-Cultural Surveys. Ann Arbor, MI: Survey Research 
Center, Institute for Social Research, University of Michigan. http://www.ccsg.isr.umich.edu/. 

 

 

9. Coroborarea/validarea conţinuturilor disciplinei cu aşteptările reprezentanţilor comunităţii epistemice, 
asociaţiilor profesionale şi angajatori reprezentativi din domeniul aferent programului 

În România, atât în companiile private cât și în instituțiile de stat care desfășoară activitate de cercetare socială 
inclusiv de marketing, IBM SPSS este probabil opțiunea primară alături de Microsoft Excel. Din discuțiile purtate de-a 
lungul timpului cu angajatori și propria experiență de cercetare au condus la elaborarea listei de teme enunțate 
anterior. Odată înțelese informațiile prezentate și aplicate în cadrul acestui curs absolventul poate concura cu succes 
pe piața muncii cel puțin în poziții entry-level de analist de date sau asistent de cercetător. 



 
10. Evaluare 

Tip activitate 10.1 Criterii de evaluare 10.2 Metode de evaluare 10.3 Pondere 
din nota finală 

10.4 Curs Examen Test scris 50% 

10.5 
Seminar/laborator 

Activitate practică pe 
computer folosind IBM SPSS 

Rezolvarea exercițiilor specifice temei de 
curs 

40% 

10.6 Standard minim de performanţă 

 Studenții trebuie să cunoască cel puțin un concept din fiecare temă discutată.  

 
Data completarii   Semnatura titular curs  Semnatura titularului de seminar 
 
 
 

ANEXĂ LA FIŞA DISCIPLINEI 
 
b. Evaluare – mărire de notă 
 

Tip activitate 10.1 Criterii de evaluare 10.2 Metode de evaluare 10.3 Pondere din nota 
finală 

 

10.4 Curs Examen Test scris 50%  

 

 

10.5 Seminar/laborator 
 

Examen  Test scris 40%  

 

 

10.6 Standard minim de performanţă  

 Studenții trebuie să cunoască cel puțin un concept din fiecare temă discutată.  

Data completării Semnătura titularului de curs Semnătura titularului de 
seminar 

 

 ......................... .........................  

 
 
c. Evaluare – restanţă 
 

Tip activitate 10.1 Criterii de evaluare 10.2 Metode de evaluare 10.3 Pondere din nota 
finală 

 

10.4 Curs Examen Test scris 50%  

 

 

10.5 Seminar/laborator Examen  Test scris 40%  

 

 

10.6 Standard minim de performanţă  

 Studenții trebuie să cunoască cel puțin un concept din fiecare temă discutată.  

Data completării Semnătura titularului de curs Semnătura titularului de 
seminar 

 

 ......................... .........................  



 
 


